1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

i need help

Discussion in 'Offtopic' started by jordan264, Aug 6, 2011.

  1. when i connect to the teamspeak server it works for about a minute, then teamspeak AND minecraft lose connection and i am unable to reconnect to either of them for about an hour. i am able to play on the minecraft server by itself without any problems though. does this happen to anyone else? :?:
  2. it doesnt happen to me but if u reset your modem or router that might help by boosting your connection if that doesnt work then its your problem
  3. Could be something with your internet. May not have enough bandwidth? Can you try running each on a different computer at the same time? Then you can see if it is your computer or the internet.

    This is offtopic and being moved there.
  4. A similar thing happens to me it says java timed out and I cant log back in for ages. Or it says connection lost end of stream....
  5. That's a Notch SMP problem. Nothing we can do about those or help for. Just Notch needs to fix his coding.
  6. Oh right I thought it wasnt just this server.
  7. k I hae no idea as to why but the server says that its online when I log in its stops at the downloading terrain screen. I have no mods. Then I close minecraft reopen it and the serve ris down??? Is this me crashing the server??? Or is it a smp bug???? Thanks

    shnaffle
  8. This is a strange problem I have never heard of in any other game except minecraft.. I wonder if its just a java thing.

    You should uninstall ALL java from your system and install it completely new number 7 update.. the JDK as well.

    http://www.oracle.com/technetwork/java/ ... 32154.html

    Thats what you need.
  9. Thanks bad Ie tried this following the advice and still I cannot get on. The server keeps going down for me when I try to log in. I have no idea now as to what to do. Redownloaded minecraft. Tried in browser. And still I cant get on. Redownloaded all java aswell after uninstalling it..... this is extremely frustrating now...
  10. Everdras Bit Shifter

    No, it's not. He only needs the JRE. The JDK is the Developer's Kit, and includes the compiler, source documentation, etc. None of that will actually get used when he's just running programs (the programs are all pre-compiled- and pretty much everything in the JDK is about working with uncompiled source code).

    So, just the JRE will do. Also, make sure you're using the correct architecture download (32 or 64-bit). Lastly, version 6 Update 26 should still work fine, as I don't think Java 7 is being fully promoted yet. Oracle is still doing user testing to make sure it's stable.
  11. I understand its a dev kit.. I had some issues with java before.. running RS bots.. minecraft.. I had the latest java update and nothing would work.. no reinstall or anything. But I read somewhere to install the JDK and that fixed whatever problems I had.. I am not a java dude so I have no idea why but it works I promise.

    Attached Files:

  12. Everdras Bit Shifter

    I am a java dude and the only reason that would work is because a full reinstall fixed the issue.
  13. Anyway i think a new map fixed the problem thanks anyway java dude and non jave dude :p